Temps de lecture estimé : 1 minute

Gutenberg n’en finit pas de faire parler toute la communauté WordPress. Il continue d’évoluer afin de devenir sans doute l’éditeur par défaut de la prochaine version de wordPress, la version 5.0

Tous les produits SiteOrigin seront compatible et il y aura une mise à jour gratuite avant que Gutenberg ne soit intégré dans le core de WP.

Tout comme les wigdets site origin sont compatibles avec les autres plugins de page builder, ils seront également compatible avec Gutemberg. Vous pourrez donc utiliser les éléments site origin button, Tabs, carte Google, etc. directement depuis votre éditeur Gutenberg.

Ces widgets seront disponibles en tant que blocs Gutenberg directement. Vous pourrez donc utiliser les outils avancées de colonnes, layouts et widgets directement depuis Gutenberg.

Pourquoi faire cela ? Gutenberg a une approche assez conservatrice en ce qui concerne la mise en page, ce qui veut dire que certaines mises ou page ou design ne seraient pas possible en natif. Nos blocs siteOrigin permettront de combler ces lacunes en vous permettant de créer directement depuis votre éditeur Gutenberg des mises en page évoluées.

Ce n’est que le début, et bientôt un outil de migration sera disponible, vous permettant de convertir vos mise en page siteOrigin en mise en page Gutenberg.

Si vous ne souhaitez pas utiliser Gutenberg dans la prochaine version de WordPress, vous pourrez utiliser le plugin permettant d’utiliser l’éditeur classique

 

mike
mike.lecomte@nasdy.com

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.